SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Unable to post a responce to a WTS in Classified
Go
New
Find
Notify
Tools
Reply
  
Unable to post a responce to a WTS in Classified Login/Join 
Tenacious
Tempestuous
with Integrity
posted
The post is by rrstutes@gt.rr.com.

When I try to post a reply, the Post Now window shows up in the upper right corner of the screen,
with no way to click on the Post Now button.

Thanks for taking time with my dilemma.
 
Posts: 813 | Location: NW OHIO | Registered: December 31, 2005Reply With QuoteReport This Post
Peace through
superior firepower
Picture of parabellum
posted Hide Post
Try dragging the window over to the left, or you can try resizing the window by clicking and dragging on the edge of the frame, or you can try deleting your browser cache and cookies, or try a different browser.
 
Posts: 108593 | Registered: January 20, 2000Reply With QuoteReport This Post
Tenacious
Tempestuous
with Integrity
posted Hide Post
Thanks Para. can't do any of your suggestions. It only happens on that one post in the classified ads. No problems on any other classified or other sections of the forum. 1st time ever for any problems. I have never used any thing but Firefox.
 
Posts: 813 | Location: NW OHIO | Registered: December 31, 2005Reply With QuoteReport This Post
Peace through
superior firepower
Picture of parabellum
posted Hide Post
You should be able to click and drag the window.
 
Posts: 108593 | Registered: January 20, 2000Reply With QuoteReport This Post
Tenacious
Tempestuous
with Integrity
posted Hide Post
Thanks again Para. I could not make it happen, but the brains of the outfit ( my wife ) did. Must be my lack of ingenuity showing up again. Confused
 
Posts: 813 | Location: NW OHIO | Registered: December 31, 2005Reply With QuoteReport This Post
  Powered by Social Strata  
 

SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Unable to post a responce to a WTS in Classified

© SIGforum 2024