SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    My signature line stopped showing up?
Go
New
Find
Notify
Tools
Reply
  
My signature line stopped showing up? Login/Join 
Truth Seeker
Picture of StorminNormin
posted
I have changed nothing with my profile or signature line but I now noticed that in sometime in June my signature line stopped showing up in posts. Any ideas?

This is what I have and it showed up below in this post because I manually copied and pasted what it is in the signature line in my profile.



NRA Benefactor Life Member
 
Posts: 7737 | Location: The Lone Star State | Registered: July 07, 2008Reply With QuoteReport This Post
Eating elephants
one bite at a time
Picture of ffips
posted Hide Post
Is the little box below where you type (when posting) that says "signature" checked?
 
Posts: 3501 | Location: in the southwest Atlanta metro area | Registered: September 10, 2006Reply With QuoteReport This Post
Truth Seeker
Picture of StorminNormin
posted Hide Post
quote:
Originally posted by ffips:
Is the little box below where you type (when posting) that says "signature" checked?


Yes it is checked and now it worked. Weird.




NRA Benefactor Life Member
 
Posts: 7737 | Location: The Lone Star State | Registered: July 07, 2008Reply With QuoteReport This Post
Eating elephants
one bite at a time
Picture of ffips
posted Hide Post
Probably just a glitch in the Matrix. You did notice the red dress right? Smile
 
Posts: 3501 | Location: in the southwest Atlanta metro area | Registered: September 10, 2006Reply With QuoteReport This Post
  Powered by Social Strata  
 

SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    My signature line stopped showing up?

© SIGforum 2022