SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Unable to login

Moderators: lbj, parabellum
Go
New
Find
Notify
Tools
Reply
  
Unable to login Login/Join 
member
Picture of henryaz
posted
 
I deleted my cookie for this domain (using the SIGforum tool), and now I cannot login using the Vivaldi browser. When I click login, the page does "something" and then returns to a login prompt.

henryaz
 
Posts: 10015 | Location: South Congress AZ | Registered: May 27, 2006Reply With QuoteReport This Post
member
Picture of henryaz
posted Hide Post
  
I deleted my cookie for this domain (using the SIGforum tool), and now I cannot login using the Vivaldi browser. When I click login, the page does "something" and then returns to a login prompt.

This is what appears in the address field:
https://sigforum.com/eve/ubb.x...cfrm%26s%3D674608412

henryaz

Never mind, it is fixed now. I went to another machine and logged out, then back in, and I guess that fixed it.
 
Posts: 10015 | Location: South Congress AZ | Registered: May 27, 2006Reply With QuoteReport This Post
Junior Member
posted Hide Post
I'm a new member . How do you ask a question in the certain Forums I'm interested in ? Nothing shown on Main page as to how to ask for Info on things I need knowledge of or help with. Who do I contact to get this info?
 
Posts: 2 | Registered: July 29, 2021Reply With QuoteReport This Post
Peace through
superior firepower
Picture of parabellum
posted Hide Post
You do that the very same way you're doing now.

If you're asking how to start a thread of your own, in the upper left hand corner of the page, click New, then Discussion. There you go.
 
Posts: 95406 | Registered: January 20, 2000Reply With QuoteReport This Post
  Powered by Social Strata  
 

SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Unable to login

© SIGforum 2021