SIGforum.com    Main Page  Hop To Forum Categories  What's Your Deal!    Comcast Update pg 2: round 3 starts between 10 and noon tomorrow
Page 1 2 
Go
New
Find
Notify
Tools
Reply
  
Comcast Update pg 2: round 3 starts between 10 and noon tomorrow Login/Join 
Member
Picture of SR
posted Hide Post
trapper189 - they still there?

Hopefully they are long gone and your system is working correctly.




Speak softly and carry a big stick loaded Sig
 
Posts: 4727 | Location: Raleigh, North Carolina | Registered: September 27, 2004Reply With QuoteReport This Post
That rug really tied
the room together.
Picture of bubbatime
posted Hide Post
Hahaha, awesome rant.

I spent hours on the phone trying to get Comcast to come out and repair the wire that the county cut 14 times in my front lawn when they were digging with heavy machinery.

“Sir, have you rebooted your modem?”

Dude, I can reboot it 25 times and you’ll never see it on your end. Yeah, but let’s try. 1 hour later, yeah you are right we cannot communicate with your modem. No shit Shirley, the line is in 14 pieces.


______________________________________________________
Often times a very small man can cast a very large shadow
 
Posts: 6188 | Location: Floriduh | Registered: October 16, 2004Reply With QuoteReport This Post
Member
posted Hide Post
quote:
Originally posted by triggertreat:
quote:
Originally posted by joatmonv:
quote:
Originally posted by BigSwede:
Fuck comcast in the forever


Absolutely.
Worst service ever.


Until you try Frontier Smile


I cut off all TV providers years ago and am happier for it.
I have a TV in a spare bedroom but I don't have cable or satellite. It just kind of sits there.


I'd rather be hated for who I am than loved for who I'm not.
 
Posts: 2886 | Location: The armpit of Ohio | Registered: August 18, 2013Reply With QuoteReport This Post
Member
Picture of dsiets
posted Hide Post
I had my comcast cable go out and looked out the window at a loader that had cut the line across the street and was lifting someone up in a bucket to try and rig their mistake.

(Before people worked from home online)
Me: Yah, you need to send someone out to fix the cable line.
Comcast: I'm sorry, we can't do that. We have to receive a minimum of three calls in the area complaining that the cable is out so we can determine it's not just you and possibly a problem inside.
Me:I'm looking at the construction crew that did it as we speak. It's just afternoon. You may not get any calls for awhile as everyone on first shift is at work.
Comcast: I'm sorry sir.
 
Posts: 6246 | Location: MI | Registered: May 22, 2007Reply With QuoteReport This Post
Get my pies
outta the oven!

Picture of PASig
posted Hide Post
Has anyone ever caught these type companies in a lie by their tech where they claim "they arrived but no one was home"? That happened to me, the guy NEVER showed up and tried to cover his ass by lying that I wasn't there when I had taken off work to be there to wait for them.

THAT really pisses me off.


 
Posts: 28495 | Location: Pennsylvania | Registered: November 12, 2007Reply With QuoteReport This Post
Member
Picture of SR
posted Hide Post
quote:
Originally posted by PASig:
Has anyone ever caught these type companies in a lie by their tech where they claim "they arrived but no one was home"? That happened to me, the guy NEVER showed up and tried to cover his ass by lying that I wasn't there when I had taken off work to be there to wait for them.

THAT really pisses me off.


Yes, but it was years and years ago and I don't remember all the details (including which cable company/city). I do remember the company being responsive and getting someone right out. I don't remember if they adjusted the price.




Speak softly and carry a big stick loaded Sig
 
Posts: 4727 | Location: Raleigh, North Carolina | Registered: September 27, 2004Reply With QuoteReport This Post
Member
posted Hide Post
I suspect that any "new" TV customer right now is just somebody who had TV from a different provider, and has been driven into a provider-switching rage by tech support.


===
I would like to apologize to anyone I have *not* offended. Please be patient. I will get to you shortly.
 
Posts: 1761 | Location: The Sticks in Wisconsin. | Registered: September 30, 2012Reply With QuoteReport This Post
Savor the limelight
posted Hide Post
The guy fixed the one issue I was having, my modem is no longer recording pages of errors, and no one in my house has complained about lag until Friday that is.

The guy said there was a filter on my line that was causing my signal to be lower than it should be. He said Comcast "maintenance" put it on my line because something in my house was generating noise on the line. He said he had tracked down to the cable running from the splitter to my living room which they had installed 3 years ago when I signed up with Comcast. A few minutes later, he decided it was the line from the POE (point of entry) to the splitter instead. We used that line to pull a new line through my attic, he hooked it up, and said everything looked good. My cable modem reported 3-4dB better SNR on my downstream channels, and my upstream channels dropped from 54dBmV to 50dBmV.

It did not, however, fix the issue with my Xi6 STB not using one of the tuners in my XG1v4 STB. He said because I'm not using their modem, he can't fix it. He did compliment me by saying I'm the only person he knows of not using their modem who has it even working as much as it is. This will be another post because I think I've reached the limits of my abilities.

That brings us to Friday, when the TV and internet went TU (tits up). I spent an hour rebooting, unplugging, and plugging things back in one by one to try to fix it. Nothing works. The modem shows it's conmected with good signal, but none of the WAN settings that come from Comcast are populated. I make the call, the rep says they can have a tech out to my house on Monday, and it must be my modem that's not working. I make the appointment. Two hours later, magically, everything starts working again. I guess my modem fixed itself. It just dawned on me, I should probably be concerned about that. I've seen enough movies to know this won't end well. Is that AC/DC I he
 
Posts: 7259 | Location: SWFL | Registered: October 10, 2007Reply With QuoteReport This Post
Member
posted Hide Post
^^^^
You failed to complete the last sentence or something sinister happened.
 
Posts: 10981 | Location: Stuck at home | Registered: January 02, 2015Reply With QuoteReport This Post
No, not like
Bill Clinton
Picture of BigSwede
posted Hide Post
Who made who?


*********************
“I owe my success to having listened respectfully to the very best advice, and then going away and doing the exact opposite.”
 
Posts: 3759 | Location: GA | Registered: September 23, 2009Reply With QuoteReport This Post
Member
posted Hide Post
I see another Waiting for Godot situation.
 
Posts: 10981 | Location: Stuck at home | Registered: January 02, 2015Reply With QuoteReport This Post
Get my pies
outta the oven!

Picture of PASig
posted Hide Post
quote:
Originally posted by trapper189:
The modem shows it's conmected with good signal, but none of the WAN settings that come from Comcast are populated. I make the call, the rep says they can have a tech out to my house on Monday, and it must be my modem that's not working. I make the appointment. Two hours later, magically, everything starts working again. I guess my modem fixed itself.


Doesn't Comcast push out configuration files to all modems, not just their own? I always thought that's how it all worked?

They may have finally provisioned the modem properly for you.


 
Posts: 28495 | Location: Pennsylvania | Registered: November 12, 2007Reply With QuoteReport This Post
Savor the limelight
posted Hide Post
They do push the info to my modem. Both IPv4 and IPv6 addresses and DNS servers. That information was blank for a period last Friday and did eventually repopulate, but it still took about 30 minutes for our device to connect to the internet after that happened. Everything except my new computer seems to be connecting fine. On that computer with both Edge and Brave, it takes 20 minutes from when I first turn it on to be able to connect to SIGforum.com or speedtest.net. Even then, the speedtest times out. I’ve flushed my DNS cache. I can ping and tracert to both sites, but the browsers will report they can’t connect to the sites. While this is happening, both my phone and tablet have no trouble.

I still haven’t figured out why the two set top boxes don’t talk to each other like they should. They did at one point with my equipment. Tested and verified. The one box is visible on my network, but for whatever reason the main box is not. That’s the one that uses MoCA. It and the MoCA to Ethernet adapter I have plugged into my modem/router’s switch say they are linked with at 670mbps. The MoCA Ethernet adapter’s lights and the port on the switch’s lights are green and flashing, so they are connected as well. Its MAC address isn’t showing up under IPv4 or IPv6 on my network though. The only IP address I see on its secret diagnostics page is an IPv6 prefix that doesn’t match the one Comcast provided to my modem/router. It’s just a prefix and not a full address, so I suspect it’s used when the box acts as a MoCA host when connected via coax to the non-4K STBs.

Unfortunately, I’m subbing all week combined with my kid ferrying duties (yeah 4:30am swim practice) leaves me only a few hours during prime TV/internet time to do anything. I’ll get back to it next week during the day when no one is home. Hopefully, I can get someone at Comcast in the phone that can tell me why the XG1v4 isn’t getting an IP address from my router.
 
Posts: 7259 | Location: SWFL | Registered: October 10, 2007Reply With QuoteReport This Post
Get my pies
outta the oven!

Picture of PASig
posted Hide Post
quote:
Originally posted by trapper189:

They do push the info to my modem. Both IPv4 and IPv6 addresses and DNS servers.



I was under the impression they even pushed firmware and other updates, not just network configs.


 
Posts: 28495 | Location: Pennsylvania | Registered: November 12, 2007Reply With QuoteReport This Post
Savor the limelight
posted Hide Post
Round 3 starts tomorrow between 10 and noon. Since they blamed me for using my own equipment, I decided to rent their modem for a month. I installed it yesterday, the problems still exists, and a tech will be out tomorrow to fix everything.

It’s juvenile, but I changed the Comcast SSIDs to Comcastnotworking. I did pickup an extra 110mbps download speed with their modem/router/WAP. From 250 to 360 and I have no idea why as I’m only paying for 200. Same number of down channels and up channels as the my modem.
 
Posts: 7259 | Location: SWFL | Registered: October 10, 2007Reply With QuoteReport This Post
Member
Picture of Jimbo Jones
posted Hide Post
Back in VA...we had Comcast.

One Sat afternoon they literally cut my cable...I saw the guy, I talked to him (before I realized what hed done). Forget what he was doing for my neighbor...

Called them later that day after the guy had left and they told me it would be 7 days to send someone out to repair the cable.

I ditched them the following Monday.


quote:
Originally posted by triggertreat:
quote:
Originally posted by joatmonv:
quote:
Originally posted by BigSwede:
Fuck comcast in the forever


Absolutely.
Worst service ever.


Until you try Frontier Smile


---------------------------------------
It's like my brain's a tree and you're those little cookie elves.
 
Posts: 3164 | Location: Cary, NC | Registered: February 26, 2013Reply With QuoteReport This Post
Savor the limelight
posted Hide Post
Got a real winner of a tech. The first thing he does is change out a perfectly good MoCA filter. Never mind that their router shows a perfectly good MoCA connection to their DVR box. I try to explain, but he says not to worry, he’s got it.

He then proceeds to disconnect the working perfectly well Ethernet connection with the Xi6 set top box and tries to connect wirelessly instead. Then he asks what the SSID is for their modem/router/WAP, I told him I turned the radios off, and ask if he would like me to turn them back on. Nope. He asks what the name is, I tell him Comcastnotworking and he thinks I’m joking. He still doesn’t want my to turn it back on.

12:31pm - He’s been here for an hour and a half. Just got off the phone with his supervisor who told him it’s supposed to work exactly the way I said it should.

1:30 - on to plan C. We’re going to move the DVR to the 4K TV, get rid of the Xi6 box entirely, and plug an XiD box into the TV that had the DVR. That TV wasn’t 4K anyway, so the DVR will be connected to the only 4K TV we have.

This message has been edited. Last edited by: trapper189,
 
Posts: 7259 | Location: SWFL | Registered: October 10, 2007Reply With QuoteReport This Post
  Powered by Social Strata Page 1 2  
 

SIGforum.com    Main Page  Hop To Forum Categories  What's Your Deal!    Comcast Update pg 2: round 3 starts between 10 and noon tomorrow

© SIGforum 2021