SIGforum.com    Main Page  Hop To Forum Categories  The Gallery    Photo posting issue

Moderators: LDD
Go
New
Find
Notify
Tools
Reply
  
Photo posting issue Login/Join 
Member
posted
I am attempting to post a photo. I am pasting the following and no photo appears. What is incorrect?




Several Sigs and some others. Like and use them all.
 
Posts: 28 | Location: alabama | Registered: February 10, 2016Reply With QuoteReport This Post
Fighting the good fight
Picture of RogueJSK
posted Hide Post
1. Click "Share" in the upper left corner of that image's webpage.
2. Copy the "direct link", which looks like this: https://s5.postimg.org/rzbfxkzyf/IMG_0617.jpg
3. Click the little picture of a photo in the upper right of the Sigforum posting window.
4. Paste the previously copied direct link into that "Image URL" box.
5. Click the "OK" button in the image box.

End result:
 
Posts: 19084 | Location: Northwest Arkansas | Registered: January 06, 2008Reply With QuoteReport This Post
Member
posted Hide Post
Thanks...


Several Sigs and some others. Like and use them all.
 
Posts: 28 | Location: alabama | Registered: February 10, 2016Reply With QuoteReport This Post
Member
Picture of .38supersig
posted Hide Post
quote:
Originally posted by vsm:
I am attempting to post a photo. I am pasting the following and no photo appears. What is incorrect?


"https://postimg.org/image/q7ih2oglf/"


I think you have the website good / then your user ID / but no IMG image specified?



My other Sig is a Steyr...
 
Posts: 2326 | Location: Somewhere looking for ammo nobody has at a place I haven't been to for a pistol I couldn't live without... | Registered: December 02, 2014Reply With QuoteReport This Post
quarter MOA visionary
Picture of smschulz
posted Hide Post
quote:
"https://postimg.org/image/q7ih2oglf/"


No image file is specified in this particular link.
Should be something .jpg or another valid image extension.
 
Posts: 14183 | Location: Houston, TX | Registered: June 11, 2006Reply With QuoteReport This Post
  Powered by Social Strata  
 

SIGforum.com    Main Page  Hop To Forum Categories  The Gallery    Photo posting issue

© SIGforum 2017