SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Notifications

Moderators: lbj, parabellum
Go
New
Find
Notify
Tools
Reply
  
Notifications Login/Join 
Member
Picture of Haveme1or2
posted
posted December 31, 2018 12:42 PM
There was a problem with my account with my email and the required "respond to" was sent to a non existing email. So I opened a new account. (Haveme1 & haveme1or2)
Since one cannot use an AOL or gmail account I used my isp email, which I don't even know what that is now. ( Same problem as before)
I can't get notifications to my gmail account.
I don't dare mess with the info that needs a response by email.

Haveme1or2@aol.com is also my email.

Para what can I do ?
 
Posts: 536 | Location: Mint Hill NC | Registered: November 26, 2016Reply With QuoteReport This Post
On the DL
Picture of V-Tail
posted Hide Post
Haveme --

If I understand your problem, you need to know what email address you used to register with the forum, and possibly how to change it.

Here ya go:

You need to be logged in to the forum in order to do this.

Once logged in, look at the menu bar near the top of the page and click on the following menu choices, in order:

Go -> Personal Zone -> Profile -> View/Edit Complete Profile

The third item from the top will show the email address that you used to register. Just below it is a checkbox that will allow you to change the account email address. (NOTE that this address can NOT be a "free" address, like gmail, etc.)



A mind is a terrible thing.
 
Posts: 19810 | Location: Central Florida (near Orlando) | Registered: January 03, 2010Reply With QuoteReport This Post
  Powered by Social Strata  
 

SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Notifications

© SIGforum 2019