SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Photo Links stopped working

Moderators: lbj, parabellum
Go
New
Find
Notify
Tools
Reply
  
Photo Links stopped working Login/Join 
Member
posted
Why are my pics not showing images, just links to the image file on photobucket?
They used to work, did photobucket change something?

[IMG]https://hosting.photobucket.com/images/d13/drshame/IMG_3819(1).jpg?width=1920&height=1080&fit=bounds[/IMG]
 
Posts: 942 | Registered: March 16, 2012Reply With QuoteReport This Post
That's just the
Flomax talking
Picture of GaryBF
posted Hide Post
It appears that you are linking much more than just the photo.
 
Posts: 11733 | Location: St. Louis, Missouri | Registered: February 04, 2008Reply With QuoteReport This Post
Member
Picture of P250UA5
posted Hide Post
Agreed, I think you'll want to snip of everything after the .jpg

[IMG]https://hosting.photobucket.com/images/d13/drshame/IMG_3819(1).jpg[/IMG]

[img]https://hosting.photobucket.com/images/d13/drshame/IMG_3819(1).jpg[/img]

Edit: Maybe not, seems PB isn't liking the embed code.




The Enemy's gate is down.
 
Posts: 8030 | Location: Spring, TX | Registered: July 11, 2011Reply With QuoteReport This Post
For real?
Picture of Chowser
posted Hide Post
If I cut your link and check it direct it works.

Are you on a paid photobucket account?



Not minority enough!
 
Posts: 6609 | Location: Cleveland, OH | Registered: August 09, 2007Reply With QuoteReport This Post
Member
posted Hide Post
Paid Photobucket member...their links used to work fine. They changed things and have gone to crap!
 
Posts: 942 | Registered: March 16, 2012Reply With QuoteReport This Post
Member
posted Hide Post
[IMG]https://hosting.photobucket.com/images/d13/drshame/IMG_3819(1).jpg

Still isn't showing my pic...amymore ideas?
 
Posts: 942 | Registered: March 16, 2012Reply With QuoteReport This Post
Member
posted Hide Post
Which one should work?
Direct Link

https://hosting.photobucket.co...hame/IMG_3819(1).jpg

HTML Code

<ahref="https://app.photobucket.com/u/drshame/p/2e170c1d-0b3a-40af-a607-7b2953e2d487" target="_blank"> <img src="https://hosting.photobucket.com/images/d13/drshame/IMG_3819(1).jpg?width=1920&height=1080&fit=bounds" border="0" alt=" .177 Sig Super Match "/> </a>

HTML thumb

<a href="https://app.photobucket.com/u/drshame/p/2e170c1d-0b3a-40af-a607-7b2953e2d487" target="_blank"> <img src="https://hosting.photobucket.com/images/d13/drshame/IMG_3819(1).jpg?width=1920&height=1080&fit=bounds" border="0" alt=" .177 Sig Super Match "/> </a>

IMG thumb

[IMG]https://hosting.photobucket.com/images/d13/drshame/IMG_3819(1).jpg?width=1920&height=1080&fit=bounds[/IMG]

Email & IM

https://app.photobucket.com/u/...af-a607-7b2953e2d487
 
Posts: 942 | Registered: March 16, 2012Reply With QuoteReport This Post
Member
posted Hide Post

This message has been edited. Last edited by: drshame,
 
Posts: 942 | Registered: March 16, 2012Reply With QuoteReport This Post
That's just the
Flomax talking
Picture of GaryBF
posted Hide Post
I haven't used PB in years. Try using the direct link, but must be inside the IMG brackets.
 
Posts: 11733 | Location: St. Louis, Missouri | Registered: February 04, 2008Reply With QuoteReport This Post
Fighting the good fight
Picture of RogueJSK
posted Hide Post
The (1) in the link is the problem. The forum software's IMG tags can't handle parentheses. Are you able to generate a URL for the image without the (1) in it?

You may have to resort to downloading the photo, renaming it to something that doesn't contain (1), and then reuploading it.
 
Posts: 24804 | Location: Northwest Arkansas | Registered: January 06, 2008Reply With QuoteReport This Post
Member
Picture of .38supersig
posted Hide Post
^^^ What he said.




My other Sig is a Steyr...
 
Posts: 5582 | Location: Somewhere looking for ammo that nobody has at a place I haven't been to for a pistol I couldn't live without... | Registered: December 02, 2014Reply With QuoteReport This Post
Member
posted Hide Post
I'll see how editing the link works.
Help appreciated greatly!
 
Posts: 942 | Registered: March 16, 2012Reply With QuoteReport This Post
Ice age heat wave,
cant complain.
Picture of MikeGLI
posted Hide Post
quote:
Originally posted by drshame:
Paid Photobucket member...their links used to work fine. They changed things and have gone to crap!


Flickr did the same bullshit, now it requires I edit the link, basic copy and paste won't work.




NRA Life Member
Steak: Rare. Coffee: Black. Scotch: Neat.
 
Posts: 8845 | Location: Orlando, Florida | Registered: July 12, 2005Reply With QuoteReport This Post
  Powered by Social Strata  
 

SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Photo Links stopped working

© SIGforum 2020