SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Not getting notifications.

Moderators: lbj, parabellum
Go
New
Find
Notify
Tools
Reply
  
Not getting notifications. Login/Join 
Be prepared for loud noise and recoil
Picture of sigalert
posted
To Para and the mods.

I’m not getting notifications to my sigalert@mac.com address. It’s been going on for years. With the upcoming election, I’d like to be in the loop. My .mac addresses are legitimate seeing as they don’t offer them anymore. Any help would be appreciated.

Thanks




"Soap box, ballot box, jury box, ammo box. Use in that order." Gene Hoffman - Calguns Foundation
 
Posts: 2767 | Location: California | Registered: March 23, 2006Reply With QuoteReport This Post
Peace through
superior firepower
Picture of parabellum
posted Hide Post
You need to see if those emails are being sent to your spam folder, or if your email provider is blocking them altogether.
 
Posts: 87565 | Registered: January 20, 2000Reply With QuoteReport This Post
Peace through
superior firepower
Picture of parabellum
posted Hide Post
Well, I found the issue. You had no notifications set. I didn't bother to look at your profile earlier because your remarks suggested that you had notifications set. I set notifications for all forums for you.

Notificatios are not turned on by default, you have to set them manually.
 
Posts: 87565 | Registered: January 20, 2000Reply With QuoteReport This Post
  Powered by Social Strata  
 

SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Not getting notifications.

© SIGforum 2019