SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Videos posted locking up browser?

Moderators: lbj, parabellum

Closed Topic Closed
Go
New
Find
Notify
Tools
Videos posted locking up browser? Login/Join 
SIGforum's Indian
Off the Reservation
Picture of bigpond73
posted
Recently (within the last week or so), some videos being posted in the Trump thread, are locking up my browser.

I am not sure if it is the format or what, but it is extremely frustrating to be reading the thread, then I have to close down my browser, and log back into SIGforum.

I even emailed one member whom it seemed to be coming from, but no response. Now it is happening with another member. I have put them on ignore, but hate to do that, just because of a video. That seems to help, until someone quotes the video.

I am using an Android phone, my only internet. It is a Galaxy S5, that is 100% up to date. I have cleared cookies, data, passwords, etc. I am using the stock internet browser. What else should I look for? I assume this is on my end.

Thanks for any advice.


Mike


You can run, but you cannot hide.

If you won't stand behind our troops, feel free to stand in front of them.

#CNNblackmail
 
Posts: 4362 | Location: Southern Colorado | Registered: January 01, 2003Report This Post
For real?
Picture of Chowser
posted Hide Post
Maybe it's a flash resize issue?
Try using a different browser and see if it locks up your phone. I haven't had an android in a while but it could be the flash plugin for your current browser.


I'll dig out my old android tablet and see if the videos lock up for me.

edit: I couldn't find my tablet so I grabbed my son's OnePlus One android phone. Chrome is his default browser and it has built in flash support so it worked fine. I'm not sure what the default S5 browser is.

This message has been edited. Last edited by: Chowser,



Not minority enough!
 
Posts: 5065 | Location: South of Cleveland, OH | Registered: August 09, 2007Report This Post
SIGforum's Indian
Off the Reservation
Picture of bigpond73
posted Hide Post
Will give that a shot, Chowser. Currently locking on page 170 of the Trump thread.

ETA: I was able to load the page normally when using Chrome. Seems my stock browser may need a plug in or something. Will have to look to see how to do that......

Thanks Chowser!


Mike


You can run, but you cannot hide.

If you won't stand behind our troops, feel free to stand in front of them.

#CNNblackmail
 
Posts: 4362 | Location: Southern Colorado | Registered: January 01, 2003Report This Post
  Powered by Social Strata  

Closed Topic Closed

SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Videos posted locking up browser?

© SIGforum 2017