SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Issue with receiving notifications

Moderators: lbj, parabellum
Go
New
Find
Notify
Tools
Reply
  
Issue with receiving notifications Login/Join 
Justice Forever
Picture of BennerP220
posted
I hesitate to post and ask about this issue because I sure that I am missing something probably fairly simple.

I have never been able to get notifications for posts. I have signed up for them, or so I think. I know for many years a gmail address would not work but read that Para took care of that.

I am sure that I am not doing something correct and would be very grateful for any suggestions.

Thank you in advance.
 
Posts: 2540 | Location: Southwest Indiana | Registered: December 12, 2004Reply With QuoteReport This Post
Firearms Enthusiast
Picture of Mustang-PaPa
posted Hide Post
You have your “Display” email address changed to gmail but do you have your “Account” email address changed to the now accepted gmail address?
Notifications go to your account address not your display email address.
You will need to change your account email address to a good working email address then scroll down to the bottom of the page and click the accept changes box for the changes to be made. Then you will get a verification email and follow the instructions to verify the address change.
 
Posts: 16489 | Location: DFW | Registered: December 26, 2008Reply With QuoteReport This Post
Justice Forever
Picture of BennerP220
posted Hide Post
Thank you, I will try that!

quote:
Originally posted by Mustang-PaPa:
You have your “Display” email address changed to gmail but do you have your “Account” email address changed to the now accepted gmail address?
Notifications go to your account address not your display email address.
You will need to change your account email address to a good working email address then scroll down to the bottom of the page and click the accept changes box for the changes to be made. Then you will get a verification email and follow the instructions to verify the address change.
 
Posts: 2540 | Location: Southwest Indiana | Registered: December 12, 2004Reply With QuoteReport This Post
Justice Forever
Picture of BennerP220
posted Hide Post
I did change my change my email. I received the verification email and completed that.

I go to the thread and click notification. I then check the notification button and it says I will get notifications but I am still not receiving any notifications. Again, I'm sure there is something I am doing wrong or haven't done.
 
Posts: 2540 | Location: Southwest Indiana | Registered: December 12, 2004Reply With QuoteReport This Post
On the DL
Picture of V-Tail
posted Hide Post
My notifications were getting banished to the junk (spam) destination.

I finally figured that out, white-listed sigforum.com, and all is well now.



A mind is a terrible thing.
 
Posts: 22087 | Location: Central Florida (near Orlando) | Registered: January 03, 2010Reply With QuoteReport This Post
Justice Forever
Picture of BennerP220
posted Hide Post
I checked that. Nothing in my junk file.
 
Posts: 2540 | Location: Southwest Indiana | Registered: December 12, 2004Reply With QuoteReport This Post
Firearms Enthusiast
Picture of Mustang-PaPa
posted Hide Post
When you now go to your profile does your account email address show as the gmail address you have it change to?

You answered this question above by saying you had to verify the email address change but just to make sure you have two places in your profile your display and your account email addresses which i assume are the same gmail address.

I went through a period of time a few years ago where i stopped receiving notifications and i never found a reason as to why they stopped but that was several years ago and i get them now.

You might try turning all your notifications off then turn them back on again to see if that resets everything.
 
Posts: 16489 | Location: DFW | Registered: December 26, 2008Reply With QuoteReport This Post
Justice Forever
Picture of BennerP220
posted Hide Post
Ok. I will try that. Yes, as far as I can see I have the same email for everything. Thank you for all of your help.
 
Posts: 2540 | Location: Southwest Indiana | Registered: December 12, 2004Reply With QuoteReport This Post
Justice Forever
Picture of BennerP220
posted Hide Post
I turned them off then back on.

When I am in a thread I hit the notification button and then hit the notify button. When I go to my preferences and check notifications it says I have no subscriptions.
 
Posts: 2540 | Location: Southwest Indiana | Registered: December 12, 2004Reply With QuoteReport This Post
Firearms Enthusiast
Picture of Mustang-PaPa
posted Hide Post
To turn on a notification are you checking the “immediate notification by email” box and then clicking the “add notifications” icon?
 
Posts: 16489 | Location: DFW | Registered: December 26, 2008Reply With QuoteReport This Post
Justice Forever
Picture of BennerP220
posted Hide Post
Yes

quote:
Originally posted by Mustang-PaPa:
To turn on a notification are you checking the “immediate notification by email” box and then clicking the “add notifications” icon?
 
Posts: 2540 | Location: Southwest Indiana | Registered: December 12, 2004Reply With QuoteReport This Post
Firearms Enthusiast
Picture of Mustang-PaPa
posted Hide Post
Well thats all i have. Hope you get it figured out.
 
Posts: 16489 | Location: DFW | Registered: December 26, 2008Reply With QuoteReport This Post
Justice Forever
Picture of BennerP220
posted Hide Post
Thank you, Mustang, for your suggestions.
 
Posts: 2540 | Location: Southwest Indiana | Registered: December 12, 2004Reply With QuoteReport This Post
Justice Forever
Picture of BennerP220
posted Hide Post
I did notice today when I created a new thread in the Lounge that showed that notifications are off. I clicked the box and it said to follow via but I can't do anything after that. I have also looked in my profile to no avail.
 
Posts: 2540 | Location: Southwest Indiana | Registered: December 12, 2004Reply With QuoteReport This Post
Peace through
superior firepower
Picture of parabellum
posted Hide Post
Try it now
 
Posts: 89072 | Registered: January 20, 2000Reply With QuoteReport This Post
Justice Forever
Picture of BennerP220
posted Hide Post
I now have a check box with an immediate notification I’ve never seen. I think I’m good to go now. I know it wasn’t a huge problem in the grant scheme of things but I appreciate your help! Thank you, Para!
 
Posts: 2540 | Location: Southwest Indiana | Registered: December 12, 2004Reply With QuoteReport This Post
Peace through
superior firepower
Picture of parabellum
posted Hide Post
There was something funky with your account. I don't know what exactly was going on, but your last comment was the clue. I just reset all your account permissions and that cleared the bug or glitch or whatever it was.
 
Posts: 89072 | Registered: January 20, 2000Reply With QuoteReport This Post
Justice Forever
Picture of BennerP220
posted Hide Post
That’s crazy. I had always read about notifications but never thought much of it until recently. It was not a big deal to keep doing what I’ve always done and just check back on the threads I was interested in but having these work is like going from my current 2003 Toyota 4Runner with almost 300k mikes to a new one! (It’s the little things I’ve been told) Thank you, again.
 
Posts: 2540 | Location: Southwest Indiana | Registered: December 12, 2004Reply With QuoteReport This Post
Firearms Enthusiast
Picture of Mustang-PaPa
posted Hide Post
Glad its now fixed! Smile
 
Posts: 16489 | Location: DFW | Registered: December 26, 2008Reply With QuoteReport This Post
Justice Forever
Picture of BennerP220
posted Hide Post
Yes, and thank you, Mustang for your help!
quote:
Originally posted by Mustang-PaPa:
Glad its now fixed! Smile
 
Posts: 2540 | Location: Southwest Indiana | Registered: December 12, 2004Reply With QuoteReport This Post
  Powered by Social Strata  
 

SIGforum.com    Main Page  Hop To Forum Categories  SIG Forum Office    Issue with receiving notifications

© SIGforum 2019