SIGforum.com    Main Page  Hop To Forum Categories  What's Your Deal!    Rant: I Really Dislike Videos That Pop Up As You Scroll Down the Page
Go
New
Find
Notify
Tools
Reply
  
Rant: I Really Dislike Videos That Pop Up As You Scroll Down the Page Login/Join 
Eschew Obfuscation
posted
//rant on//

WTF!!?? If I wanted to watch the freaking video I would have stayed put. The reason I'm scrolling down the page is that I'm either reading the page or I'm looking for something else.

It annoys me no end when I scroll past the video at the top of a page only to have it pop up and start playing on its own. These videos are just as irritating as pop up ads.

//rant off. thank you.//


_____________________________________________________________________

NRA Endowment Life Member; ISRA Member
_____________________________________________________________________

“The Left want to be our shepherds. But that requires us to be sheep.” ― Thomas Sowell
 
Posts: 4516 | Location: Chicago, IL | Registered: December 17, 2007Reply With QuoteReport This Post
Delusions of Adequacy
Picture of zoom6zoom
posted Hide Post
If you're using Firefox:
Open up a new browser tab, go to about:config , and adjust these settings:

Set media.autoplay.default to 1 to disable video autoplay for all sites.
Set media.autoplay.allow-muted to false to disable video autoplay even for muted videos.

Options are probably available for other browsers as well.




I have my own style of humor. I call it Snarkasm.
 
Posts: 17615 | Location: Virginia | Registered: June 02, 2006Reply With QuoteReport This Post
Not really from Vienna
Picture of arfmel
posted Hide Post
I usually click on “reader view” when I open a page that does that. Seems to help.




 
Posts: 24221 | Location: Young American Teen Club | Registered: January 30, 2007Reply With QuoteReport This Post
Eschew Obfuscation
posted Hide Post
I use Chrome, but you prompted me to see if there was an extension that might block these. I found one that might work. Thanks!


_____________________________________________________________________

NRA Endowment Life Member; ISRA Member
_____________________________________________________________________

“The Left want to be our shepherds. But that requires us to be sheep.” ― Thomas Sowell
 
Posts: 4516 | Location: Chicago, IL | Registered: December 17, 2007Reply With QuoteReport This Post
Member
Picture of Shaql
posted Hide Post
quote:
Originally posted by zoom6zoom:
If you're using Firefox:
Open up a new browser tab, go to about:config , and adjust these settings:

Set media.autoplay.default to 1 to disable video autoplay for all sites.
Set media.autoplay.allow-muted to false to disable video autoplay even for muted videos.

Options are probably available for other browsers as well.


Holy crap, thank you! I've been so annoyed by sites such as fox news and espn playing videos as soon as it loads!





Hedley Lamarr: Wait, wait, wait. I'm unarmed.
Bart: Alright, we'll settle this like men, with our fists.
Hedley Lamarr: Sorry, I just remembered . . . I am armed.
 
Posts: 5690 | Location: Atlanta | Registered: April 23, 2006Reply With QuoteReport This Post
member
Picture of henryaz
posted Hide Post
 
I do have autoplay turned off (Safari), but there are also forums where an annoying post preview pops up when your mouse cursor passes over the post. So I just put my cursor off to the left-hand edge of the page and scroll there, eliminating the preview popups.



all your sig are belong to us
 
Posts: 8769 | Location: South Congress AZ | Registered: May 27, 2006Reply With QuoteReport This Post
Member
Picture of Ripley
posted Hide Post
quote:
Originally posted by zoom6zoom:
If you're using Firefox:
Open up a new browser tab, go to about:config , and adjust these settings:

Set media.autoplay.default to 1 to disable video autoplay for all sites.
Set media.autoplay.allow-muted to false to disable video autoplay even for muted videos.

Options are probably available for other browsers as well.


Thanks! Smile


___________________________

Set the controls for the heart of the Sun.
 
Posts: 5610 | Location: Columbia, Illinois | Registered: December 25, 2008Reply With QuoteReport This Post
always with a hat or sunscreen
Picture of bald1
posted Hide Post
Thanks... not quite the same in Waterfox. Only one to change: media.autoplay.enabled to false. Finally killed those blasted high volume pop up videos on TV Guide. <thumbs up!>



Certifiable member of the gun toting, septuagenarian, bucket list workin', crazed retiree, bald is beautiful club!
COTEP #192
 
Posts: 9796 | Location: Black Hills of South Dakota | Registered: June 20, 2010Reply With QuoteReport This Post
Freethinker
Picture of sigfreund
posted Hide Post
Thanks, zoom6zoom, for that. I detest the autoplay videos as well.




“I can’t give you brains, but I can give you a diploma.”
— The Wizard of Oz
 
Posts: 39783 | Location: 10,150 Feet Above Sea Level in Colorado | Registered: April 04, 2002Reply With QuoteReport This Post
Trophy Husband
Picture of C L Wilkins
posted Hide Post
Yes, Thank you!
 
Posts: 3068 | Location: Texas | Registered: June 29, 2003Reply With QuoteReport This Post
Happily Retired
Picture of Bassamatic
posted Hide Post
I haven't tested it yet, but a big thanks for the about:config tip.



.....never marry a woman who is mean to your waitress.
 
Posts: 3449 | Location: Lake of the Ozarks, MO. | Registered: September 05, 2005Reply With QuoteReport This Post
Thank you
Very little
Picture of HRK
posted Hide Post
How to Stop All Autoplay Video & Audio in Chrome
This works the same to end autoplay video and audio with Google Chrome for every operating system the browser works on, and perhaps the best thing about it is you won’t need to install a plugin or extension because the capability is native in Chrome. Here’s what you’ll need to do:

Open Chrome or Chrome Canary if you have not done so already
Go to “chrome://flags” in the URL bar and hit Return/Enter
In the search box at the top, type in “autoplay”
Look for “Autoplay policy” and pull down the submenu, then choose “Document user activation is required”
Stopping autoplay video and audio in Chrome

Relaunch Chrome for the setting to take effect



"My rule of life prescribed as an absolutely sacred rite smoking cigars and also the drinking of alcohol before, after and if need be during all meals and in the intervals between them." Winston Churchill
 
Posts: 13381 | Location: FL | Registered: November 07, 2008Reply With QuoteReport This Post
Member
Picture of 4MUL8R
posted Hide Post
I have what HRK recommended in my Chrome browser, and it does not stop the videos. I wish I knew why.


NRA Life Member
 
Posts: 3168 | Location: Commonwealth of Virginia | Registered: January 15, 2007Reply With QuoteReport This Post
Too old to run,
too mean to quit!
posted Hide Post
quote:
Originally posted by CoolRich59:
//rant on//

WTF!!?? If I wanted to watch the freaking video I would have stayed put. The reason I'm scrolling down the page is that I'm either reading the page or I'm looking for something else.

It annoys me no end when I scroll past the video at the top of a page only to have it pop up and start playing on its own. These videos are just as irritating as pop up ads.

//rant off. thank you.//


I quit perusing Breitbart for that reason. Some asinine popup (POWr.com) kept popping up, and I could not even page down and get rid of it.

Have to try the instructions for Firefox and see if it helps. I liked Breitbart but could not stand that damned pop-up.


Elk

There has never been an occasion where a people gave up their weapons in the interest of peace that didn't end in their massacre. (Louis L'Amour)

"To compel a man to furnish contributions of money for the propagation of opinions which he disbelieves and abhors, is sinful and tyrannical. "
-Thomas Jefferson

"America is great because she is good. If America ceases to be good, America will cease to be great." Alexis de Tocqueville

FBHO!!!



The Idaho Elk Hunter
 
Posts: 24393 | Location: Virginia | Registered: December 16, 2001Reply With QuoteReport This Post
Too old to run,
too mean to quit!
posted Hide Post
just tried Breitbart a little while ago. They have removed that annoying pop-up.


Elk

There has never been an occasion where a people gave up their weapons in the interest of peace that didn't end in their massacre. (Louis L'Amour)

"To compel a man to furnish contributions of money for the propagation of opinions which he disbelieves and abhors, is sinful and tyrannical. "
-Thomas Jefferson

"America is great because she is good. If America ceases to be good, America will cease to be great." Alexis de Tocqueville

FBHO!!!



The Idaho Elk Hunter
 
Posts: 24393 | Location: Virginia | Registered: December 16, 2001Reply With QuoteReport This Post
Age Quod Agis
Picture of ArtieS
posted Hide Post
quote:
Originally posted by 4MUL8R:
I have what HRK recommended in my Chrome browser, and it does not stop the videos. I wish I knew why.


I have the same problem in Chrome. I enabled the flag as suggested, but the damn videos still pop up and appear in the lower left corner of my screen.

Realclearpolitics.com just started doing this, and I hate it. It screws up the ability to read the site, and it hogs cpu and memory resources.



"We may consent to be governed, but we will not be ruled." - Kevin D. Williamson, 2012

"All the citizens of this land are of right freemen; they owe no allegiance to any class and should recognize no task-masters. Under the chart of their liberties, under the law of high heaven, they are free and without shackles on their limbs nor mortgages upon the fruits of their brain or muscles; they bow down before no prince, potentate, or sovereign, nor kiss the royal robes of any crowned head; they render homage only to their God and should pay tribute only to their Government. Such at least is the spirit of our institutions, the character of our written national compact."

Charles Triplett O’Ferrall of Virginia - In Congress, May 1, 1888
 
Posts: 9946 | Location: Central Florida | Registered: November 02, 2008Reply With QuoteReport This Post
Member
Picture of Shaql
posted Hide Post
quote:
Originally posted by zoom6zoom:
If you're using Firefox:
Open up a new browser tab, go to about:config , and adjust these settings:

Set media.autoplay.default to 1 to disable video autoplay for all sites.
Set media.autoplay.allow-muted to false to disable video autoplay even for muted videos.

Options are probably available for other browsers as well.


I got a win7 update this am. And then Firefox went wonky and I had to 'refresh' it. Removing adblock plus fixed the wonkyness where FF wouldn't load. Fortunately Ghostery now does ad blocking.

Now this fix no longer works. Frown

ETA: Make this change: media.autoplay.default;1

It still loads the video, but doesn't run.





Hedley Lamarr: Wait, wait, wait. I'm unarmed.
Bart: Alright, we'll settle this like men, with our fists.
Hedley Lamarr: Sorry, I just remembered . . . I am armed.
 
Posts: 5690 | Location: Atlanta | Registered: April 23, 2006Reply With QuoteReport This Post
  Powered by Social Strata  
 

SIGforum.com    Main Page  Hop To Forum Categories  What's Your Deal!    Rant: I Really Dislike Videos That Pop Up As You Scroll Down the Page

© SIGforum 2019